Results 1 to 3 of 3

Thread: Help with a bum starter (maybe?)

  1. #1
    Web Chief Randy Hickman's Avatar
    Join Date
    Mar 2017
    Location
    Wellington, CO
    Posts
    86

    Help with a bum starter (maybe?)

    Posting for a friend...

    1972 Valiant Scamp. 225 ci slant six. New starter, new battery. Engine was fine as of a couple weeks ago. Connections seem fine. One (exactly one) click, then, nothing. Doesn't try to crank. Headlights, radio, etc. work.

    Suggestions?
    53 FSP
    Web Chief
    RatHammer Motorsports
    How do you find a porcupine in the dark?

  2. #2
    Junior Member
    Join Date
    Apr 2017
    Posts
    20
    Crank those battery terminals like they owe you money. Make sure the negative post to frame is connected to clean metal, and same for the engine ground strap or straps. Finally check the 12v feed and solenoud pilot wire for snugness.

  3. #3
    Member Matt Leicester's Avatar
    Join Date
    Apr 2017
    Location
    In my too small 8 car garage
    Posts
    30
    What Hardline said. Kind of a quick check of the ground is to turn on the headlights and then hit the starter. If the headlights go out when the starter is trying to do something, the ground is your most likely issue. Especially if the headlights go out and do not turn back on when the ignition switch is released.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •